{
  "draft": "draft-ietf-oauth-rfc7523bis-11",
  "doc_id": "RFC10070",
  "title": "Updates to OAuth 2.0 JSON Web Token (JWT) Client Authentication and Assertion-Based Authorization Grants",
  "authors": [
    "M.B. Jones",
    "B. Campbell",
    "C. Mortimore",
    "F. Skokan"
  ],
  "format": [
    "XML",
    "TEXT",
    "HTML",
    "PDF"
  ],
  "page_count": "16",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Web Authorization Protocol",
  "abstract": "This document updates RFCs 7521, 7522, 7523, and 9126 with respect to the treatment of audience values in OAuth 2.0 Client Assertion Authentication and Assertion-based Authorization Grants to address a security vulnerability identified in the previous requirements for those audience values in multiple OAuth 2.0 specifications.",
  "pub_date": "November 2026",
  "keywords": [
    "OAuth",
    "JWT",
    "Assertion",
    "Token",
    "Security Token"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC7521",
    "RFC7522",
    "RFC7523",
    "RFC9126"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC10070",
  "errata_url": null
}